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Accessing Outlook Personal Folders (.pst files) is not supported over a network
Published Date : 05 Mar 2010   Last Updated : 04 Oct 2024   Content Ref: TEC1587724  





Symptoms

Accessing .pst files are not supported over a network

On a Microsoft® Exchange server, email messages, calendar and other data items are stored on the server. Microsoft Outlook allows users to create a Personal Storage Table (.pst) data file, which allows them to move data items from the Exchange server and store them somewhere other than the Exchange server. 

Microsoft does not support accessing .pst files across a network (ie the .pst file is stored on a network share and is accessed via the Microsoft Outlook client on another computer).



Cause

What's the problem?

The reason that accessing .pst files across a network is not supported is that the method used to access the .pst file was not designed to be used over a network.

Accessing .pst files across a network generates too many Work Item objects in the Kernel and they may not be processed quickly enough which causes too much Kernel Memory to be allocated which ultimately leads to the server freezing. The server has to be rebooted to clear the problem.

Accessing Offline Folders (.ost) files and Personal Address Book (.pab) files on a network share are also unsupported configurations.

The following Microsoft article provides more details regarding the issue:

http://support.microsoft.com/kb/297019/en-us



Procedure

What can I do?

Accessing .pst files across a network is unsupported and the management of locally stored .pst files is difficult (ie the network manager has no control over them and locally stored files are not normally part of the backup strategy). If possible, allocate users more space on the Exchange server to allow them to store their email in their Exchange mail box.



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Document Keywords: TEC1587724, cc4, outlook, .pst, .pst files


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