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How to enable RM Unify MIS Sync for Juniper Horizons
Published Date : 12 Sep 2019   Last Updated : 08 Aug 2024   Content Ref: TEC6949609  





Symptoms

You wish to enable RM Unify MIS Sync and connect to your establishment's Juniper Horizons (formerly known as Pupil Asset) MIS.



Cause

As of 1 November 2022, the Juniper Horizons MIS is connected to RM Unify using the cloud hosted Groupcall 'Xporter-on-demand' Enterprise (XE) software - Groupcall are a third-party partner who work with RM. Although some RM Unify establishments may be currently set up with the locally installed Xporter Bespoke solution for Juniper Horizons, there will be no further new local installs for this software.



Requirements

  • RM Unify must not already be configured to use MIS Sync. If it is, please refer to TEC6259543 in the Other Useful Articles section below.
  • The Juniper Horizons school ID, which is a letter followed by a four-digit number.
  • Administrator access to the Juniper Horizons MIS.
  • Administrator access to the RM Unify Management Console.


Procedure

Please log a support call with RM Support who will take you through the process which, in summary, will be:

  1. Do you already have RM Unify MIS Sync enabled for a different MIS? If yes, then a migration will need to happen as per TEC6259543 in the Other Useful Articles section below.
  2. If no, then an invite to Groupcall XE will be emailed to the school's chosen contact.
  3. The school completes the setup steps detailed in the invite. The process detailed on the Groupcall/Community Brands support site can be found here.
  4. RM Unify MIS Sync is enabled in either Link mode, or once the schools have chosen their desired username formats, Create mode.
  5. For Link mode only, the school completes the MIS account linking process as detailed in TEC7674490 in the Other Useful Articles section below. Where Create mode has been selected, RM Unify accounts will be auto-provisioned.


Checks

Important check - RM Managed Services User Provisioning
RM Managed Services User Provisioning (RMUP) is not compatible with Juniper Horizons. Please speak with your RM Managed Services representative to confirm what alternative user provisioning method is decided before proceeding with MIS migration. The advised and preferred method is RM Network Provisioning with MIS Sync in Create mode.


Other Useful Articles

Groupcall Xporter for RM Unify MIS Sync integration (DWN4153727)
RM Unify - How to change MIS when using MIS Sync (TEC6259543)
Linking MIS records to RM Unify user accounts (TEC7674490)

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Document Keywords: How to configure the Groupcall Xporter for PupilAsset, pupil asset, pupilassett, pupil assett, juniper, horizon, horizons, juniper horizons, TEC6949609


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