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Users are taken to the Delve app in Microsoft 365 when clicking the OneDrive tile
Published Date : 13 May 2020   Last Updated : 03 Oct 2024   Content Ref: TEC7306245  





Symptoms

You log on to RM Unify and click the Microsoft® OneDrive tile. Instead of accessing your OneDrive, you are taken to the Delve app. Additionally, once in Microsoft® 365™, you find that the app launcher does not list OneDrive for you.


Cause

When a Microsoft 365 account is provisioned via RM Unify, a default license subscription (e.g. Office 365 A1 for students, or faculty) is applied, which includes a licence for SharePoint, on which OneDrive relies. If this individual licence has been removed, by the actions of an Microsoft 365 global administrator, or the user in question has had the default permissions to their My Site removed, then they will be prevented from accessing OneDrive and will instead, be taken to Delve.

More information is provided in this Microsoft article:

https://support.microsoft.com/en-gb/office/you-re-redirected-to-your-delve-profile-page-after-you-click-onedrive-on-the-microsoft-365-app-launcher-2af26640-9ddf-46c3-8912-6af30efcc7b0?ui=en-us&rs=en-gb&ad=gb



Procedure

  1. Ensure, via the 'Microsoft 365 admin center', that the user has a SharePoint licence assigned to their Microsoft 365 account.
  2. Ensure that the user has the required permissions to their My Site, as per the Microsoft article referenced above.


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Document Keywords: delve, delve app, Delve app, Delve, rm unify, o365, office 365, unify, OneDrive, OneDrive tile, tile, launch pad, why delve app, error, going to delve app when clicking OneDrive tile, TEC7306245, m365


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