Published Date : 28 May 2014
Last Updated : 04 Oct 2024
Content Ref: TEC3921238
Operating System
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Part No
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Summary
Explains why you may be unable to delete an AD filter in RM Unify AD Sync.
Symptoms
In the RM Unify AD Sync Configuration tool, when you right-click the AD filter to select 'Delete AD filter', you find the option is greyed out.
Cause
The option is greyed out if the AD filter has previously uploaded users. You will see the uploaded users in the Users node of the specific AD filter. You can only delete an AD filter if no users match the filter.
Procedure
Temporarily amend or add an optional group in the AD filter so that it no longer finds any matching users in the container specified. Allow the AD filter to scan and upload changes. It should not find any matching users and will send a disable message for each user it previously uploaded in the filter.
Checks
If the procedure was successful, then the Users tree of the AD filter will be empty. Test that you can now right-click the AD filter and select 'Delete AD filter'.
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