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Teaching staff users in Integris appear as non-teaching staff in RM Unify via MIS Sync
Published Date : 30 May 2018   Last Updated : 05 Jun 2023   Content Ref: TEC6262626  





Symptoms

You have connected Integris to RM Unify using MIS Sync, in either Link mode or Create mode. You find that your teaching staff users in Integris appear as non-teaching staff in RM Unify.


Cause

In Integris, unless a staff user is specifically given the required UDI attribute of TeachingStaff, they will be entered as a non-teaching staff user.


Requirements

You will require admin access to Integris.


Procedure

Setting a teacher to have the TeachingStaff UDI

By default, the UDI will be blank and all staff will be extracted as non-teaching staff. To change a staff record in Integris to be extracted as TeachingStaff, follow the steps given below:

  1. Log on to Integris as an administrator.
  2. Select Modules, General, Staff Details.
  3. Search for the staff member you want to change and when you have found the record, click Edit.
  4. Click the UDI tab.
  5. Find the 'Provision as a Teacher' UDI and from the drop-down menu, select Yes.
  6. Click Save to save the staff record.
  7. Repeat steps 3-6 for the remaining teaching staff.


Possible Issues

If you are retrospectively changing the staff type on the UDI tab, you can either wait for the overnight extract to run for Integris so that the change can be synced to RM Unify, or, as an RM Unify Super Admin, you can initiate a manual resync by clicking Resync in the RM Unify Management Console, as shown in the screenshot below.
Image showing Resync

If changes are not seen overnight or with a manual resync, please raise a support call with the Cloud Support team to arrange a full sync.


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Document Keywords: provisioning, provisioned, g2, TEC6262626


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