RM Logo
Technical Rating: 
Support Home PageSupport
Print This PagePrint This Page
Add to 'My Library' Add to 'My Library'

Firewall exceptions required for Microsoft 365 Apps
Published Date : 08 Sep 2020   Last Updated : 04 Oct 2024   Content Ref: TEC7462114  





Symptoms

Firewall restrictions can cause the failure of CC4 Microsoft® 365 Apps product installation and further Office updates.



Cause

The internal firewall blocks Microsoft Office downloads. Therefore, exceptions need to be added to the site's firewall system.

Please follow the relevant procedure below to add the exceptions into the firewall equipment.



Procedure

Sophos Firewall
Sophos has released a list of exclusions in KB 132291, please refer this link, that are required in their devices to allow unrestricted access to Office 365 source files. These should be added to the firewall's exceptions list.

SmoothWall
Follow the steps given below to add the exceptions in Smoothwall:

  1. Log on to your 'Smoothwall Filter & Firewall Admin' user interface.
  2. Navigate to Guardian, Policy Objects, Categories.
  3. Under Manage Categories, enter the name for the new category.
  4. Add the domains/URLs from the text file 'microsoft_365_apps_firewall_exceptions_list.txt' available in the Download section below.
  5. At the bottom of the Manage Categories field, click Save to create the new category.
  6. In the WEB PROXY menu, under the Authentication submenu, click Exceptions.
  7. In 'Available categories or category groups', search and select the new category that you created in step 3 above.
  8. Click Add.
  9. Click Save to create the exception.

Other firewall/proxy devices
The list of domains/URLs from the text file 'microsoft_365_apps_firewall_exceptions_list.txt' in the Download section below need to be added to the exception list for the firewall device by following relevant device-specific steps.



More Information

Download instructions
  • In Microsoft Edge:

    1. Right-click the disk icon and select 'Open link in new tab'.
    2. You can see the list in a new tab.
  • In Google Chrome:
    1. Right-click the disk icon and select 'Save link as'.
    2. When the Save As window is displayed and prompts for a location to save the download to, browse to the folder where you want to save it and click Save.
    3. When the download has finished and appears at the bottom of the screen, click the arrow alongside it and select Open.


Download

FilenameFile SizeDownload
microsoft_365_apps_firewall_exceptions_list.txt2 kb Download


FEEDBACK
Did the information in this article help answer your question?
 Yes
 No
Please add any comments about this article in the box below. If you answered No then it is important you tell us why so that we can change the article if required. We can only respond if you log in to the RM Support website or provide your contact details. Note: If you need help with a technical query, please log a call online or telephone our support team.
Thank you for your feedback, which is sent directly to the RM Knowledge team. We address every message received with the intention of improving our Knowledge Library articles. If you have an unresolved technical issue, please contact RM Support.


If this article has not helped provide a solution then it is also possible to log a call...



Document Keywords: o365, office 365, firewall, ProPlus, o365 proplus, firewall exceptions for o365, TEC7462114, Microsoft 365 Apps


Please read - important disclaimer information.
http://www.rm.com/_RMVirtual/Includes/csredirect.asp?cref=&title=Standard Content Disclaimer


Top Of PageTop of page